Skip to content

openSUSE 11.2 Milestone 6 Publicado

26/agosto/2009
El mejorado "Ejecutar comando" y Calendar

El mejorado "Ejecutar comando" y Calendar

El equipo de openSUSE ha anunciado que openSUSE 11.2 Milestone 6 (M6) esta disponible para descarga. Está versión incluye nuevos paquetes en los live-CDs de GNOME y KDE, Python 3.1, y el núcleo de Linux 2.6.31-rc6.

Al igual que en oportunidades anteriores, no se recomienda la instalación en sistemas de producción, aunque si está lista para los colaboradores que quieran ayudar probando y desarrollando para la versión 11.2.

Milestone 6 incluye nuevos paquetes en el live CD de KDE (Choqok, KNode, Kompare, KSystemlog, Okteta y más) y Transmission esta incluido ahora en el live CD de GNOME. Esta versión incluye también a PackageKit 0.5.1, Firefox 3.5.2, GIMP 2.6.7, GNOME 2.28 Beta, Konversation 1.2 Alpha 6, OpenOffice.org 3.1.1 Beta 2, VirtualBox 3.0.4, Wine 1.1.27, etc.

El próximo Milestone esta programado para el 10 de septiembre. Puedes ver el cronograma completo en Roadmap 11.2.

Más información en openSUSE News. Más capturas de pantalla de openSUSE 11.2 M6.

Anuncios
2 comentarios
  1. kibalam R Fdz de Lara permalink
    11/septiembre/2009 4:17 pm

    Tengo una Pc viejita con procesador Intel Celeron P 4 a 1.2 gb y memoria Ram de 386 dos discos duros de 30 y 40 gb, me ha estado fallando desde que detectaron que el (office no es original), quiero cambiar a linux pero no se cual sea mejor para un novel en esto. Si el el linux Suse o Mendri 2007 ya que mi pc ya esta muy absoleta. favor de indicarme cual es mas viable.

    • alexsandovalm permalink*
      11/septiembre/2009 10:35 pm

      @Kibalam: Por la cantidad de memoria que tiene tu equipo, lo más recomendable talvez sea una distro ligera como Xubuntu o Ubuntu “Alternate” (http://www.ubuntu.com/getubuntu/downloadmirrors#alternate). De todas formas te recomiendo que les des una mirada a la lista de requerimientos de las diversas distros y veas cual te puede convenir (Requerimientos Distros Linux). Si quieres, puedes intentarlo con openSUSE, ya que es una excelente distro, el mínimo de ram que exige son 256MB, aunque es muy recomendable tener 512MB.

Los comentarios están cerrados.

A %d blogueros les gusta esto: